#VU67581 Cross-site request forgery


Published: 2022-09-22

Vulnerability identifier: #VU67581

Vulnerability risk: Low

CVSSv3.1:

CVE-ID: CVE-2022-41236

CWE-ID: CWE-352

Exploitation vector: Network

Exploit availability: No

Vulnerable software:
Security Inspector
Web applications / Modules and components for CMS

Vendor: Jenkins

Description

The vulnerability allows a remote attacker to perform cross-site request forgery attacks.

The vulnerability exists due to insufficient validation of the HTTP request origin. A remote attacker can trick the victim to visit a specially crafted web page and perform arbitrary actions on behalf of the victim on the vulnerable website.

Mitigation
Cybersecurity Help is currently unaware of any official solution to address this vulnerability.

Vulnerable software versions

Security Inspector: 117.v6eecc36919c2


CPE

External links
http://jenkins.io/security/advisory/2022-09-21/


Q & A

Can this vulnerability be exploited remotely?

Is there known malware, which exploits this vulnerability?


Latest bulletins with this vulnerability