#VU69567 Path traversal


Published: 2022-11-24

Vulnerability identifier: #VU69567

Vulnerability risk: Low

CVSSv3.1:

CVE-ID: CVE-2022-44532

CWE-ID: CWE-22

Exploitation vector: Network

Exploit availability: No

Vulnerable software:
EdgeConnect Enterprise
Server applications / Other server solutions

Vendor: Aruba Networks

Description

The vulnerability allows a remote user to perform directory traversal attacks.

The vulnerability exists due to input validation error when processing directory traversal sequences in the command line interface. A remote administrator can send a specially crafted HTTP request and read arbitrary files on the system.

Mitigation
Install updates from vendor's website.

Vulnerable software versions

EdgeConnect Enterprise: 8.3.7.1 - 9.2.1.0


CPE

External links
http://www.arubanetworks.com/assets/alert/ARUBA-PSA-2022-018.txt


Q & A

Can this vulnerability be exploited remotely?

Is there known malware, which exploits this vulnerability?


Latest bulletins with this vulnerability