#VU7490 Security restrictions bypass


Published: 2017-07-12

Vulnerability identifier: #VU7490

Vulnerability risk: Low

CVSSv3.1: 6.4 [CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L/E:U/RL:O/RC:C]

CVE-ID: N/A

CWE-ID: CWE-661

Exploitation vector: Network

Exploit availability: No

Vulnerable software:
phpMyAdmin
Web applications / Remote management & hosting panels

Vendor: phpMyAdmin

Description
The vulnerability allows a remote attacker to bypass security restrictions on the target system.

The weakness exists due to an error in $cfg['Servers'][$i]['AllowNoPassword'] restriction. A remote attacker with no password can bypass security restrictions and gain access to the system.

Mitigation
Update to version 4.0.10.20, 4.7.0 or later.

Vulnerable software versions

phpMyAdmin: 4.0 - 4.7.0 rc1


CPE

External links
http://www.phpmyadmin.net/security/PMASA-2017-8/


Q & A

Can this vulnerability be exploited remotely?

Yes. This vulnerability can be exploited by a remote non-authenticated attacker via the Internet.

Is there known malware, which exploits this vulnerability?

No. We are not aware of malware exploiting this vulnerability.


Latest bulletins with this vulnerability