Exploit for #VU1330 Stack-based buffer overflow in Adobe Reader


Published: 2020-03-18

Vulnerability identifier: #VU1330

Vulnerability risk: Critical

CVSSv3.1:

CVE-ID: CVE-2007-5659

CWE-ID: CWE-119

Exploitation vector: Network

Exploits in database: 3

Vulnerable software:
Adobe Reader
Client/Desktop applications / Office applications
Adobe Acrobat
Client/Desktop applications / Office applications

Vendor: Adobe