Exploit for #VU18092 Prototype pollution in jQuery


Published: 2020-06-03

Vulnerability identifier: #VU18092

Vulnerability risk: Low

CVSSv3.1: 4.8 [CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L/E:P/RL:O/RC:C]

CVE-ID: CVE-2019-11358

CWE-ID: CWE-400

Exploitation vector: Network

Exploits in database: 1

Impact: Denial of service

Vulnerable software:
jQuery
Web applications / JS libraries

Vendor: The jQuery Team