Exploit for #VU18860 Permissions, Privileges, and Access Controls in Firefox ESR


Published: 2020-03-18 | Updated: 2021-06-17

Vulnerability identifier: #VU18860

Vulnerability risk: High

CVSSv3.1: 7.2 [CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:H/I:H/A:H/E:H/RL:O/RC:C]

CVE-ID: CVE-2019-11708

CWE-ID: CWE-264

Exploitation vector: Network

Exploits in database: 2

Impact: Code execution

Vulnerable software:
Firefox ESR
Client/Desktop applications / Web browsers
Mozilla Firefox
Client/Desktop applications / Web browsers

Vendor: Mozilla