Exploit for #VU21091 Out-of-bounds read in expat


Published: 2019-09-12 | Updated: 2022-01-17

Vulnerability identifier: #VU21091

Vulnerability risk: Medium

CVSSv3.1:

CVE-ID: CVE-2019-15903

CWE-ID: CWE-125

Exploitation vector: Network

Vulnerable software:
expat
Universal components / Libraries / Libraries used by multiple products

Vendor: libexpat.org