Exploit for #VU21135 Information disclosure in jackson-databind


Published: 2020-04-07 | Updated: 2020-05-26

Vulnerability identifier: #VU21135

Vulnerability risk: Medium

CVSSv3.1:

CVE-ID: CVE-2019-14540

CWE-ID: CWE-200

Exploitation vector: Network

Exploits in database: 1

Vulnerable software:
jackson-databind
Universal components / Libraries / Libraries used by multiple products

Vendor: FasterXML