Exploit for #VU21570 Improper access control in Script Security


Published: 2020-03-18 | Updated: 2021-06-17

Vulnerability identifier: #VU21570

Vulnerability risk: High

CVSSv3.1:

CVE-ID: CVE-2019-1003000

CWE-ID: CWE-284

Exploitation vector: Network

Exploits in database: 5

Vulnerable software:
Script Security
Web applications / Modules and components for CMS

Vendor: Jenkins