Exploit for #VU28954 Improper Certificate Validation in Django


Published: 2020-06-19

Vulnerability identifier: #VU28954

Vulnerability risk: Medium

CVSSv3.1:

CVE-ID: CVE-2020-13254

CWE-ID: CWE-295

Exploitation vector: Network

Exploits in database: 1

Vulnerable software:
Django
Web applications / CMS

Vendor: Django Software Foundation