Exploit for #VU29482 Access of Uninitialized Pointer in Guacamole


Published: 2020-07-06 | Updated: 2020-07-15

Vulnerability identifier: #VU29482

Vulnerability risk: High

CVSSv3.1:

CVE-ID: CVE-2020-9498

CWE-ID: CWE-824

Exploitation vector: Network

Exploits in database: 1

Vulnerable software:
Guacamole
Web applications / Remote management & hosting panels

Vendor: Apache Foundation