Exploit for #VU29860 Improperly implemented security check for standard in Google Chrome


Published: 2020-08-10 | Updated: 2021-07-25

Vulnerability identifier: #VU29860

Vulnerability risk: Medium

CVSSv3.1:

CVE-ID: CVE-2020-6514

CWE-ID: CWE-358

Exploitation vector: Network

Exploits in database: 2

Vulnerable software:
Google Chrome
Client/Desktop applications / Web browsers

Vendor: Google