Exploit for #VU3085 Improper input validation in Windows


Published: 2020-03-18 | Updated: 2021-01-25

Vulnerability identifier: #VU3085

Vulnerability risk: Critical

CVSSv3.1: 8.9 [CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:H/I:H/A:H/E:F/RL:O/RC:C]

CVE-ID: CVE-2010-2568

CWE-ID: CWE-20

Exploitation vector: Network

Exploits in database: 5

Impact: Code execution

Vulnerable software:
Windows
Operating systems & Components / Operating system
Windows Server
Operating systems & Components / Operating system

Vendor: Microsoft