Exploit for #VU47333 Inconsistent interpretation of HTTP requests in WEBrick


Published: 2022-03-30

Vulnerability identifier: #VU47333

Vulnerability risk: Medium

CVSSv3.1:

CVE-ID: CVE-2020-25613

CWE-ID: CWE-444

Exploitation vector: Network

Exploits in database: 1

Vulnerable software:
WEBrick
Web applications / Modules and components for CMS
Ruby
Universal components / Libraries / Scripting languages

Vendor: Ruby