Exploit for #VU50870 Code Injection in Smarty


Published: 2021-02-23

Vulnerability identifier: #VU50870

Vulnerability risk: Medium

CVSSv3: 6.5 [CVSS:3.0/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H/E:P/RL:O/RC:C]

CVE-ID: CVE-2021-26120

CWE-ID: CWE-94

Exploitation vector: Network

Exploits in database: 1

Impact: Code execution

Vulnerable software:
Smarty
Web applications / CMS

Vendor: smarty.php.net