Exploit for #VU51747 Universal cross-site scripting in WebKitGTK+


Published: 2021-10-12

Vulnerability identifier: #VU51747

Vulnerability risk: High

CVSSv3.1: 5.8 [CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N/E:H/RL:O/RC:C]

CVE-ID: CVE-2021-1879

CWE-ID: CWE-79

Exploitation vector: Network

Exploits in database: 1

Impact: Information disclosure and data manipulation

Vulnerable software:
WebKitGTK+
Server applications / Frameworks for developing and running applications
WPE WebKit
Server applications / Frameworks for developing and running applications

Vendor: WebKitGTK
WPE WebKit