Exploit for #VU53543 Off-by-one in nginx


Published: 2021-05-25 | Updated: 2022-07-03

Vulnerability identifier: #VU53543

Vulnerability risk: High

CVSSv3.1: 7.3 [CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H/E:P/RL:O/RC:C]

CVE-ID: CVE-2021-23017

CWE-ID: CWE-193

Exploitation vector: Network

Exploits in database: 2

Impact: Code execution

Vulnerable software:
nginx
Server applications / Web servers

Vendor: NGINX