Exploit for #VU66396 Use-after-free in Linux kernel


Published: 2022-08-23 | Updated: 2022-11-07

Vulnerability identifier: #VU66396

Vulnerability risk: Low

CVSSv3.1:

CVE-ID: CVE-2022-2586

CWE-ID: CWE-416

Exploitation vector: Local

Exploits in database: 6

Vulnerable software:
Linux kernel
Operating systems & Components / Operating system

Vendor: Linux Foundation