Exploit for #VU68895 Buffer overflow in OpenSSL


Published: 2022-11-01 | Updated: 2022-12-18

Vulnerability identifier: #VU68895

Vulnerability risk: High

CVSSv3.1:

CVE-ID: CVE-2022-3602

CWE-ID: CWE-119

Exploitation vector: Network

Exploits in database: 6

Vulnerable software:
OpenSSL
Server applications / Encryption software

Vendor: OpenSSL Software Foundation