Exploit for #VU7119 Out-of-bounds read in Apache HTTP Server


Published: 2020-03-18 | Updated: 2021-02-01

Vulnerability identifier: #VU7119

Vulnerability risk: Medium

CVSSv3.1:

CVE-ID: CVE-2017-7679

CWE-ID: CWE-125

Exploitation vector: Network

Exploits in database: 4

Vulnerable software:
Apache HTTP Server
Server applications / Web servers

Vendor: Apache Foundation