Input validation error in Mitsubishi Electric GOT products



Published: 2021-11-18
Risk Medium
Patch available NO
Number of vulnerabilities 1
CVE-ID CVE-2021-20601
CWE-ID CWE-20
Exploitation vector Network
Public exploit N/A
Vulnerable software
Subscribe
GOT2000 GT27 model
Server applications / SCADA systems

GOT2000 GT25 model
Server applications / SCADA systems

GOT2000 GT23 model
Server applications / SCADA systems

GOT2000 GT21 model
Server applications / SCADA systems

GOT SIMPLE GS21 model
Server applications / SCADA systems

GT SoftGOT2000
Server applications / SCADA systems

Vendor Mitsubishi Electric

Security Bulletin

This security bulletin contains one medium risk vulnerability.

1) Input validation error

EUVDB-ID: #VU58240

Risk: Medium

CVSSv3.1:

CVE-ID: CVE-2021-20601

CWE-ID: CWE-20 - Improper Input Validation

Exploit availability: No

Description

The vulnerability allows a remote attacker to compromise the system.

The vulnerability exists due to an information tampering issue. A remote attacker can send a specially crafted packet to rewrite the device value and adversely affect the system’s operation.

Mitigation

Cybersecurity Help is currently unaware of any official solution to address this vulnerability.

Vulnerable software versions

GOT2000 GT27 model: All versions

GOT2000 GT25 model: All versions

GOT2000 GT23 model: All versions

GOT2000 GT21 model: All versions

GOT SIMPLE GS21 model: All versions

GT SoftGOT2000: All versions


CPE2.3 External links

http://ics-cert.us-cert.gov/advisories/icsa-21-320-02

Q & A

Can this vulnerability be exploited remotely?

How the attacker can exploit this vulnerability?

Is there known malware, which exploits this vulnerability?



###SIDEBAR###