Vulnerabilities in Node.js




Multiple vulnerabilities in Node.js25 Feb, 2021
Medium Patched
Node.js update for OpenSSL04 Jan, 2021
Medium Patched
Multiple vulnerabilities in Node.js04 Jan, 2021
Medium Patched
Denial of service in Node.js20 Nov, 2020
Medium Patched
Remote code execution in Node.js18 Sep, 2020
High Patched
Multiple vulnerabilities in Node.js03 Jun, 2020
High Patched
Multiple vulnerabilities in Node.js06 Feb, 2020
Medium Patched
Denial of service in Node.js28 Mar, 2019
Medium Patched
Multiple vulnerabilities in Node.js29 Nov, 2018
Low Patched
Multiple vulnerabilities in Node.js22 Aug, 2018
Low Patched
Denial of service in Node.js18 Jun, 2018
Low Patched
Information disclosure in Node.js04 Jun, 2018
Medium Patched
Multiple vulnerabilities in Node.js14 May, 2018
High Patched
Information disclosure in Node.js11 Dec, 2017
Low Patched
Input validation error in Node.js11 Dec, 2017
High Patched
Input validation error in Node.js30 Oct, 2017
Medium Patched
Resource exhaustion in Node.js10 Oct, 2017
Medium Patched
Path traversal in Node.js28 Sep, 2017
Medium Patched
Input validation error in Node.js25 Jul, 2017
Medium Patched
Cross-site scripting in Node.js23 Jan, 2017
Low Patched
  • 1
  • 2