Vulnerabilities in Oracle WebLogic Server 12.2.1.3.0