Vulnerabilities in Vim




NULL pointer dereference in Vim05 Aug, 2022
Medium Patched
Multiple vulnerabilities in Vim19 Jul, 2022
High Patched
Multiple vulnerabilities in Vim27 Jun, 2022
Medium Patched
Information disclosure in Vim25 May, 2022
Medium Patched
Multiple vulnerabilities in Vim20 May, 2022
High Patched
Multiple vulnerabilities in Vim20 May, 2022
High Patched
Multiple vulnerabilities in Vim11 May, 2022
High Patched
Denial of service in Vim09 May, 2022
Low Patched
Remote code execution in Vim09 May, 2022
High Patched
Heap-based buffer overflow in Vim15 Apr, 2022
High Patched
Heap-based buffer overflow in Vim08 Apr, 2022
High Patched
Buffer overflow in Vim08 Apr, 2022
High Patched
Remote code execution in Vim31 Mar, 2022
High Patched
Denial of service in Vim14 Mar, 2022
Low Patched
Multiple vulnerabilities in Vim22 Feb, 2022
High Patched
OS Command Injection in Vim Vim28 May, 2020
Low Patched
Security restrictions bypass in Vim01 Apr, 2020
Low Patched
Use-after-free in Vim Vim30 Dec, 2019
High Patched
OS Command Injection in Vim Vim05 Jun, 2019
Low Patched
Information disclosure in Vim01 Dec, 2017
Low Patched
  • 1
  • 2