Vulnerabilities in CENTUM VP R4.03