Exploit for #VU68116 Inadequate Encryption Strength in OpenSSL


Published: 2022-11-08

Vulnerability identifier: #VU68116

Vulnerability risk: Medium

CVSSv3.1:

CVE-ID: CVE-2022-3358

CWE-ID: CWE-326

Exploitation vector: Network

Exploits in database: 1

Vulnerable software:
OpenSSL
Server applications / Encryption software

Vendor: OpenSSL Software Foundation