Security bypass Oracle Java SE

Published: 2015-10-19 | Updated: 2017-02-02
Severity Critical
Patch available YES
Number of vulnerabilities 1
CVE ID CVE-2015-4902
CWE ID CWE-264
Exploitation vector Network
Public exploit This vulnerability is being exploited in the wild.
Vulnerable software Java SE Subscribe
Vendor Oracle

Security Advisory

This security advisory describes one critical risk vulnerability.

1) Security bypass

Severity: Critical

CVSSv3: 4.9 [CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N/E:F/RL:O/RC:C] [PCI]

CVE-ID: CVE-2015-4902

CWE-ID: CWE-264 - Permissions, Privileges, and Access Controls

Description

The vulnerability allows a remote attacker to bypass security restrictions on the target system.

The weakness exists due to unknown error related to the Java SE Deployment component. A remote attacker can bypass the click-to-play protection in Java.

Successful exploitation of the vulnerability results in security bypass on the vulnerable system.

Note: the vulnerability was being actively exploited.

Mitigation

Install update from vendor's website.

Vulnerable software versions

Java SE: 6 Update 101, 7 Update 85, 8 Update 60

CPE External links

https://www.oracle.com/technetwork/topics/security/cpuoct2015-2367953.html
http://blog.trendmicro.com/trendlabs-security-intelligence/new-headaches-how-the-pawn-storm-zero-day...

Q & A

Can this vulnerability be exploited remotely?

Yes. This vulnerability can be exploited by a remote non-authenticated attacker via the Internet.

Is there known malware, which exploits this vulnerability?

No. We are not aware of malware exploiting this vulnerability. However, a fully functional exploit for this vulnerability is available.