Vulnerabilities in dojox 1.11.8