Vulnerabilities in Pulse Connect Secure 8.3R6