#VU53709 Spoofing attack


Published: 2021-06-01

Vulnerability identifier: #VU53709

Vulnerability risk: Medium

CVSSv3.1:

CVE-ID: CVE-2021-29965

CWE-ID: CWE-451

Exploitation vector: Network

Exploit availability: No

Vulnerable software:
Firefox for Android
Mobile applications / Apps for mobile phones

Vendor: Mozilla

Description

The vulnerability allows a remote attacker to perform spoofing attack.

The vulnerability exists due to incorrect processing of user-supplied data. A malicious website that causes an HTTP Authentication dialog to be spawned could trick the built-in password manager to suggest passwords for the currently active website instead of the website that triggered the dialog.

Mitigation
Install updates from vendor's website.

Vulnerable software versions

Firefox for Android: 80.1.2 - 88.1.4


CPE

External links
http://www.mozilla.org/en-US/security/advisories/mfsa2021-23/


Q & A

Can this vulnerability be exploited remotely?

Is there known malware, which exploits this vulnerability?


Latest bulletins with this vulnerability