#VU57243 Missing Authorization


Published: 2021-10-12

Vulnerability identifier: #VU57243

Vulnerability risk: Low

CVSSv3.1:

CVE-ID: CVE-2021-38598

CWE-ID: CWE-862

Exploitation vector: Local network

Exploit availability: No

Vulnerable software:
openstack-neutron
Client/Desktop applications / Other client software

Vendor: Openstack

Description

The vulnerability allows a remote attacker to perform MitM attack.

The vulnerability exists due to missing authorization when the linuxbridge driver with ebtables-nft is used on a Netfilter-based platform. A remote attacker in control of a server instance connected to the virtual switch can send specially crafted packets to impersonate the hardware addresses of other systems on the network.

Mitigation
Install updates from vendor's website.

Vulnerable software versions

openstack-neutron: 17.0.0 - 17.1.2, 16.0.0 - 16.4.0


CPE

External links
http://launchpad.net/bugs/1938670


Q & A

Can this vulnerability be exploited remotely?

Is there known malware, which exploits this vulnerability?


Latest bulletins with this vulnerability