Exploit for #VU5416 Heap-based buffer overflow in Adobe Flash Player


Published: 2020-03-18

Vulnerability identifier: #VU5416

Vulnerability risk: Critical

CVSSv3.1: 9.2 [CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:H/I:H/A:H/E:H/RL:O/RC:C]

CVE-ID: CVE-2015-3113

CWE-ID: CWE-122

Exploitation vector: Network

Exploits in database: 2

Impact: Code execution

Vulnerable software:
Adobe Flash Player
Client/Desktop applications / Plugins for browsers, ActiveX components
Adobe Flash Player for Linux
Client/Desktop applications / Multimedia software

Vendor: Adobe