Exploit for #VU65360 Type Confusion in Linux kernel


Published: 2022-07-21 | Updated: 2022-10-08

Vulnerability identifier: #VU65360

Vulnerability risk: Low

CVSSv3.1:

CVE-ID: CVE-2022-34918

CWE-ID: CWE-843

Exploitation vector: Local

Exploits in database: 7

Vulnerable software:
Linux kernel
Operating systems & Components / Operating system

Vendor: Linux Foundation