#VU29993 Improper input validation


Published: 2020-07-16

Vulnerability identifier: #VU29993

Vulnerability risk: Medium

CVSSv3.1: 6.7 [CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:N/I:H/A:N/E:U/RL:O/RC:C]

CVE-ID: CVE-2020-14719

CWE-ID: CWE-20

Exploitation vector: Network

Exploit availability: No

Vulnerable software:
Oracle Internet Expenses
Client/Desktop applications / Office applications

Vendor: Oracle

Description

The vulnerability allows a remote authenticated user to manipulate data.

The vulnerability exists due to improper input validation within the Mobile Expenses Admin Utilities component in Oracle Internet Expenses. A remote authenticated user can exploit this vulnerability to manipulate data.

Mitigation
Install updates from vendor's website.

Vulnerable software versions

Oracle Internet Expenses: 12.2.4 - 12.2.9


CPE

External links
http://www.oracle.com/security-alerts/cpujul2020.html


Q & A

Can this vulnerability be exploited remotely?

Yes. This vulnerability can be exploited by a remote authenticated user via the Internet.

Is there known malware, which exploits this vulnerability?

No. We are not aware of malware exploiting this vulnerability.


Latest bulletins with this vulnerability