#VU3772 Memory corruption


Published: 2016-07-12 | Updated: 2017-03-07

Vulnerability identifier: #VU3772

Vulnerability risk: High

CVSSv3.1:

CVE-ID: CVE-2016-4237

CWE-ID: CWE-119

Exploitation vector: Network

Exploit availability: No

Vulnerable software:
Adobe Flash Player Extended Support Release
Client/Desktop applications / Multimedia software
Adobe Flash Player for Linux
Client/Desktop applications / Multimedia software
Adobe Flash Player
Client/Desktop applications / Plugins for browsers, ActiveX components

Vendor: Adobe

Description
The vulnerability allows a remote attacker to execute arbitrary code on the target system.

The vulnerability exists due to boundary error. A remote unauthenticated attacker can create a specially crafted Web site, trick the victim into visiting it, trigger memory corruption and execute arbitrary code with privileges of the current user.

Successful exploitation of this vulnerability may result in complete compromise of vulnerable system.

Mitigation
Update Adobe Flash Playerto version 22.0.0.209.
Update Adobe Flash Player for Linux to version 11.2.202.632.
Update Adobe Flash Player Extended Support Release to version 18.0.0.366.

Vulnerable software versions

Adobe Flash Player Extended Support Release: 18.0.0.268 - 18.0.0.366

Adobe Flash Player for Linux: 11.2.202.238 - 11.2.202.632

Adobe Flash Player: 22.0.0.192 - 22.0.0.209


CPE

External links
http://helpx.adobe.com/security/products/flash-player/apsb16-25.html


Q & A

Can this vulnerability be exploited remotely?

Is there known malware, which exploits this vulnerability?


Latest bulletins with this vulnerability