#VU48944 Buffer overflow


Published: 2020-12-14

Vulnerability identifier: #VU48944

Vulnerability risk: Medium

CVSSv3.1:

CVE-ID: CVE-2020-29361

CWE-ID: CWE-119

Exploitation vector: Network

Exploit availability: No

Vulnerable software:
p11-kit
Other software / Other software solutions

Vendor: p11-glue.freedesktop.org

Description

The vulnerability allows a remote attacker to perform a denial of service (DoS) attack.

The vulnerability exists due to a unspecified boundary error, related to processing of RPC requests. A remote attacker can perform a denial of service (DoS) attack.

Mitigation
Install updates from vendor's website.

Vulnerable software versions

p11-kit: 0.23.1 - 0.23.21


CPE

External links
http://github.com/p11-glue/p11-kit/releases/tag/0.23.22


Q & A

Can this vulnerability be exploited remotely?

Is there known malware, which exploits this vulnerability?


Latest bulletins with this vulnerability