Exploit for #VU32823 Format string error in Sudo


Published: 2020-07-29

Vulnerability identifier: #VU32823

Vulnerability risk: Low

CVSSv3.1:

CVE-ID: CVE-2012-0809

CWE-ID: CWE-134

Exploitation vector: Local

Exploits in database: 2

Vulnerable software:
Sudo
Client/Desktop applications / Software for system administration

Vendor: Sudo