Vulnerabilities in Exim software





Denial of service in Exim24 Nov, 2022
Medium Not Patched
Denial of service in Exim22 Aug, 2022
Medium Patched
Remote code execution in Exim22 Aug, 2022
High Patched
Multiple vulnerabilities in Exim04 May, 2021
Сritical Patched
SPA authentication bypass in Exim18 May, 2020
Medium Patched
Remote code execution in Exim28 Sep, 2019
High Patched
Remote command execution in Exim06 Sep, 2019
High Patched
Remote OS command execution in Exim25 Jul, 2019
High Patched
Remote code execution in Exim05 Jun, 2019
High Patched
Remote code execution in Exim09 Feb, 2018
High Patched
Denial of service in Exim28 Nov, 2017
Low Patched
Remote code execution in Exim28 Nov, 2017
High Patched
Privilege escalation in Exim21 Jun, 2017
Medium Patched
Information disclosure in Exim20 Dec, 2016
Medium Patched
Input validation error in Exim04 Sep, 2014
Medium Patched
Input validation error in Exim04 Sep, 2014
Medium Patched
Heap-based buffer overflow in Exim31 Oct, 2012
Medium Patched
Input validation error in Exim16 May, 2011
Medium Patched