Vulnerabilities in Linux kernel 5.6.3