Slackware Linux update for php18 Feb, 2022
Medium Patched
Denial of service in PHP18 Feb, 2022
Medium Patched
Improper input validation in PHP23 Nov, 2021
Medium Patched
Privilege escalation in PHP26 Oct, 2021
Low Patched
Path traversal in PHP29 Sep, 2021
Medium Patched
Symbolic link following in Archive_Tar20 Jul, 2021
High Patched
Multiple vulnerabilities in PHP06 Jul, 2021
High Patched
Denial of service in PHP07 Feb, 2021
Medium Patched
Remote code execution in Archive_Tar21 Jan, 2021
High Patched
Security restrictions bypass in PHP07 Jan, 2021
Medium Patched
Multiple vulnerabilities in PHP02 Oct, 2020
Medium Patched
Use-after-free in PHP07 Aug, 2020
Medium Patched
Denial of service in PHP28 May, 2020
Medium Patched
Information disclosure in PHP16 Apr, 2020
Medium Patched
Multiple vulnerabilities in PHP20 Mar, 2020
High Patched
Multiple vulnerabilities in PHP25 Feb, 2020
High Patched
Use-after-free in PHP19 Feb, 2020
High Patched
Multiple vulnerabilities in PHP10 Feb, 2020
High Patched
Input validation error in PHP23 Dec, 2019
Medium Patched