Vulnerabilities in PHP 7.2.1




Multiple vulnerabilities in PHP05 Jun, 2024
Сritical Patched
Local buffer overflow in PHP30 Mar, 2023
Low Patched
Multiple vulnerabilities in PHP14 Feb, 2023
Medium Patched
Privilege escalation in PHP26 Oct, 2021
Low Patched
Multiple vulnerabilities in PHP02 Oct, 2020
Medium Patched
Use-after-free in PHP07 Aug, 2020
Medium Patched
Denial of service in PHP28 May, 2020
Medium Patched
Information disclosure in PHP16 Apr, 2020
Medium Patched
Multiple vulnerabilities in PHP20 Mar, 2020
High Patched
Multiple vulnerabilities in PHP25 Feb, 2020
High Patched
Multiple vulnerabilities in PHP10 Feb, 2020
High Patched
Remote code execution in PHP27 Oct, 2019
High Patched
Multiple vulnerabilities in PHP08 Feb, 2019
Low Patched
Multiple vulnerabilities in PHP10 Jan, 2019
High Patched
Multiple vulnerabilities in PHP07 Dec, 2018
Low Patched
Multiple vulnerabilities in PHP22 Nov, 2018
Low Patched
Multiple vulnerabilities in PHP09 Nov, 2018
Low Patched
Multiple vulnerabilities in PHP10 Oct, 2018
Low Patched
Multiple vulnerabilities in PHP20 Aug, 2018
Low Patched
  • 1
  • 2