#VU68614 Buffer overflow in Apple iOS and iPadOS


Published: 2022-10-24

Vulnerability identifier: #VU68614

Vulnerability risk: Low

CVSSv3.1:

CVE-ID: CVE-2022-32947

CWE-ID: CWE-119

Exploitation vector: Local

Exploit availability: No

Vulnerable software:
Apple iOS
Operating systems & Components / Operating system
iPadOS
Operating systems & Components / Operating system

Vendor: Apple Inc.

Description

The vulnerability allows a local application to escalate privileges on the system.

The vulnerability exists due to a boundary error within GPU Drivers. A local application can trigger memory corruption and execute arbitrary code with kernel privileges.


Mitigation
Install updates from vendor's website.

Vulnerable software versions

Apple iOS: 16.0.1 20A371 - 16.0.3 20A392, 16.0 20A362

iPadOS: 16.0 20A362


CPE

External links
http://support.apple.com/en-us/HT213489


Q & A

Can this vulnerability be exploited remotely?

Is there known malware, which exploits this vulnerability?


Latest bulletins with this vulnerability