Known vulnerabilities in libraries used by multiple products

Multiple vulnerabilities in GRUB203 Mar, 2021
Low Patched
Multiple vulnerabilities in Google Chrome02 Mar, 2021
Сritical Patched
Privilege escalation in Podman02 Mar, 2021
Low Patched
Race condition in Facebook Zstandard library22 Feb, 2021
Low Not Patched
Information disclosure in socket.io22 Feb, 2021
Medium Patched
Information disclosure in Facebook Zstandard14 Feb, 2021
Low Not Patched
Multiple vulnerabilities in ConnMan12 Feb, 2021
High Patched
Remote code execution in libzip09 Feb, 2021
High Patched
Denial of service in GNU Glibc07 Feb, 2021
Medium Not Patched
Integer overflow in Gnome GLib04 Feb, 2021
High Patched
Denial of service in glibc04 Feb, 2021
Low Patched
Denial of service in wolfSSL02 Feb, 2021
Medium Patched
Remote code execution in wolfSSL02 Feb, 2021
High Patched
Integer overflow in LibGD30 Jan, 2021
High Patched
Denial of service in glibc28 Jan, 2021
Medium Not Patched
Multiple vulnerabilities in Go27 Jan, 2021
High Patched