Vulnerabilities in PHP 5.6.26




Privilege escalation in PHP26 Oct, 2021
Low Patched
Multiple vulnerabilities in PHP10 Jan, 2019
High Patched
Multiple vulnerabilities in PHP07 Dec, 2018
Low Patched
Multiple vulnerabilities in PHP22 Nov, 2018
Low Patched
Multiple vulnerabilities in PHP10 Oct, 2018
Low Patched
Information disclosure in PHP09 Aug, 2018
Low Patched
Multiple vulnerabilities in PHP26 Apr, 2018
Low Patched
Multiple vulnerabilities in PHP07 Feb, 2018
Low Patched
Multiple vulnerabilities in PHP04 Jan, 2018
Medium Patched
Multiple vulnerabilities in PHP27 Oct, 2017
Low Patched
Multiple vulnerabilities in PHP03 Aug, 2017
High Patched
Denial of service in PHP15 May, 2017
Low Patched
SUSE Linux update for php501 Nov, 2016
High Patched
OpenSUSE Linux update for php514 Oct, 2016
High Patched
SUSE Linux update for php507 Oct, 2016
High Patched
OpenSUSE Linux update for php504 Oct, 2016
High Patched
Multiple vulnerabilities in PHP23 Sep, 2016
High Patched
Input validation error in PHP03 Jul, 2014
Medium Not Patched