Known vulnerabilities in software for archiving

Denial of service in libarchive24 Nov, 2022
Low Patched
Denial of service in unzip13 Oct, 2022
Medium Not Patched
Path traversal in UnRAR10 May, 2022
Low Patched
Remote code execution in 7-Zip19 Apr, 2022
Medium Not Patched
Multiple vulnerabilities in libarchive09 Apr, 2022
High Patched
Remote code execution in GNU gzip08 Apr, 2022
High Patched
Multiple vulnerabilities in libarchive15 Mar, 2022
Low Patched
Remote code execution in Unzip10 Feb, 2022
High Not Patched
Cross-site scripting in Joplin18 Jan, 2022
Low Patched
MitM attack in WinRAR22 Oct, 2021
Low Patched
Cross-site scripting in Joplin16 Aug, 2021
Low Patched
Remote code execution in GNU cpio16 Aug, 2021
High Not Patched
Denial of service in libarchive20 Jul, 2021
Medium Patched
Remote code execution in LZ424 May, 2021
High Not Patched
Cross-site scripting in Joplin11 May, 2021
Low Patched
Memory leak in GNU Tar28 Feb, 2021
Medium Not Patched
MitM attack in WinZip10 Dec, 2020
Medium Patched