Vulnerabilities in otrs.org software





Cross-site scripting in OTRS08 Feb, 2021
Low Patched
Information disclosure in OTRS30 Nov, 2020
Low Patched
Insufficient Session Expiration in OTRS20 Jul, 2020
Low Patched
Information disclosure in OTRS27 Mar, 2020
Low Patched
Information disclosure in OTRS27 Mar, 2020
Low Patched
Cross-site scripting in OTRS27 Mar, 2020
Low Patched
Information disclosure in OTRS27 Mar, 2020
Medium Patched
Insufficient Entropy in OTRS27 Mar, 2020
High Patched
Information disclosure in otrs OTRS21 Feb, 2020
Medium Patched
Information disclosure in otrs OTRS21 Feb, 2020
Medium Patched
Input validation error in OTRS10 Jan, 2020
Medium Patched
Cross-site scripting in OTRS10 Jan, 2020
Low Patched
Input validation error in OTRS10 Jan, 2020
Low Patched
Infinite loop in OTRS05 Dec, 2019
Medium Patched
Code Injection in OTRS13 Mar, 2019
High Patched
Input validation error in OTRS13 Mar, 2019
Medium Patched
Cross-site scripting in OTRS26 Nov, 2018
Low Patched
Multiple vulnerabilities in otrs OTRS28 Sep, 2018
Medium Patched
Improper access control in otrs OTRS04 Aug, 2018
Low Patched
Information disclosure in otrs OTRS06 Jun, 2018
Low Patched